1. Главная/
  2. Сообщество/
  3. Зависает браузер.

Зависает браузер.

Max
44 отзыва 1093 «Нравится»
15 апреля 2009 года

Уважаемая редакция. В связи с тем, что в последнее время стали активно удалять посты с ботами возникла проблема : при нажатии на некоторые новости в обновлениях своей страницы на уже удаленный пост, НАГЛУХО виснет браузер. Например, по этой ссылке Прощай, браузер... Она же http://www.restoclub.ru/site/all/main/10/blog/11961/#comment27825 . При этом из-за этого теряются все открытые активные ссылки. Причем это происходит в основных браузерах типа IE , Mozilla, Opera. Можно это иcправить ? Спасибо.

8 комментариев

  • Перов Александр
    Перов Александр  → Max  16 апреля 2009 в 10:27
    Новичок
    0 отзывов 76

    При удалении поста или отзыва вместо него отображается страница с 404 ошибкой (страница не найдена). И по приведенным Вами ссылкам именно она и открывается. Почему браузер может зависать попробуем разобраться.

    Может еще кто-то есть у кого виснет браузер на этих страницах??

    • Max
      Max  → Перов Александр  13 мая 2009 в 20:20
      Гурман
      44 отзыва 1093

      Вот опять 25... Мозилла слетает без предупреждения, IE выдает предупреждение. Но вне зависимости от выбора варианта тоже зависает. Тут какая-то трабла при переходе на свежеудаленные посты со своих новостей...

      • Борис
        Борис  → Max  13 мая 2009 в 21:24
        Гурман
        238 отзывов 5703

        Но, это периодически происходит. Один, два раза в неделю. На пару секунд замирает и все. "Отказаться от сценария" и все! Не беспокоит и не чешется! Перов кароши!

      • Перов Александр
        Перов Александр  → Max  14 мая 2009 в 10:22
        Новичок
        0 отзывов 76

        Кажется понял в чем дело. Попробую сейчас пофиксить

        • Борис
          Борис  → Перов Александр  14 мая 2009 в 11:42
          Гурман
          238 отзывов 5703

          Я если честно, перестал писать письма. Привык. Очистка (Инструменты-настройка-...), как Вы писали, не помогала.

  • Aлёна
    Aлёна  → Max  16 апреля 2009 в 10:52
    Гурман
    148 отзывов 2784

    у меня safari не виснет

  • Max
    Max  → Max  16 апреля 2009 в 10:55
    Гурман
    44 отзыва 1093

    Вот сейчас и у меня ничего ни виснет, действительно открывается 404. А вчера висло, причем на разных браузерах и с двух компов... Так что будем считать что проблема устранена.Такое бывает, кстати, периодически со свежеудаленными ссылками.

  • Борис
    Борис  → Max  16 апреля 2009 в 11:35
    Гурман
    238 отзывов 5703

    404 работает. FF3. А вот почему на странице 404 до сих пор не повесили рекламу ... вот и кризис случился. Денег зарабатывать не умеют.

Ваш комментарий